Not able to find Composite.News package?

Topics: Troubleshooting
Mar 24, 2011 at 9:59 AM

I am trying to download and install the Composite.news package, but it is not availalbe in the Available Packages list.

Any ideas?

Composite C1 2.0 SP1
Build no. 2.0.3947.24461

Coordinator
Mar 24, 2011 at 10:17 AM

Hello,

Minimum Composite version should be 2.0.3957.24485 for Composite.News package