I can't find the package "Forms.Renderer"

Topics: Standard packages
May 6, 2011 at 1:37 PM

I'm building a website based on the demo site "Omnicorp" and I'd like to install the form.renderer package, to add a login page. Unfortunately, I can't see this package on the list of available packages when I'm working on the current website. I can, however, see this package when I restart from a new blank site.

Thanks for your help.

  1. however
May 10, 2011 at 10:18 AM

Grefra,
It's cause latest Composite.Forms.Renderer version requires minimum Composite C1 version - 2.1.4087.22991. So you have to upgrade your Composite C1.

May 10, 2011 at 2:38 PM

Hi, thank you for your help, aeont.

How can I upgrade to this version ?

I, already have dl the Composite C1 v2.0 SP 1 Patch 1, but I don't see how to upgrade.

Coordinator
May 10, 2011 at 6:50 PM

@Grefra you can find the upgrade steps here http://compositec1.codeplex.com/discussions/249573