Upgrade from 1.3 to latest version 2.1

Topics: General, Release notes
May 7, 2011 at 6:56 PM

Looking for upgrade issues when I upgrade from 1.3 to latest version 2.1. Does anyone have some info on that?

Coordinator
May 10, 2011 at 7:20 AM

Before we released 2.0 as open source we used the opportunity to refactor our namespaces, so there are breaking changes in 2.0 compared to 1.3. If you have written custom assemblies/app_code you need to update your code. Typically the fix is to update "using" statements from old name space to the new. Version 1.3 was released before Composite C1 becoming open source so you should be able to get help for this directly with Composite - write the help desk (support at composite.net).