Multiple versions of jQuery

Topics: General, Standard packages
Aug 29, 2011 at 10:58 AM

There seems to be no higher meaning or coherency between usage of jQuery versions in the different Composite Packages. If for some reason a package can't use the newest version of jQuery, you should at least make sure to scope the usage of some older versions with the noConflict feature of jQuery. It is super annoying, and sometimes even destroys functionality that a number of packages just loads up 42 different versions of jQuery.

At least try to maintain your own line of packages to use the same version.

http://blog.nemikor.com/2009/10/03/using-multiple-versions-of-jquery/
http://stackoverflow.com/questions/1566595/can-i-use-multiple-versions-of-jquery-on-the-same-page