Set Default Page

Topics: General
Sep 30, 2011 at 6:41 PM

Hi All,

I use IIS to config site.

I set my home.aspx as default page.

But if i don't type 'home.aspx' in web browser - i don't see the site.

I expected redirecting (as usual).

How can i set default page?

Thanks!

Coordinator
Oct 1, 2011 at 9:15 AM

Which version of IIS are you using?

Try setting default page to "default.aspx"